tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, которая подсчитывает количество палиндромов среди натуральных четырехзначных чисел. pascal
cactuscus
2 18.07.2019 13:40
4
Ответы
Анна666111
03.10.2020 07:12
Var
i, k: integer;
begin
k:=0;
for i:=1000 to 9999 do
if (i div 1000 = i mod 10) and (i div 100 mod 10 = i mod 100 div 10) then
inc(k);
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
volfxeniya
21.04.2019 13:39
Запустите текстовый редактор. наберите текст«…казахстан расположен в центре континента евразия и занимает девятое место в мире по площади. на востоке, севере и северо-западе...
0rus0
21.04.2019 13:36
Составить алгоритм действий загрузки файлов из сети...
ElizabethFoxEl
07.07.2019 08:20
Определить разрешение экрана монитора в dpi: разрешение по горизонтали в dpi = 1024 точки / 12,4 дюйма « 82,5 dpi...
юра419
07.07.2019 08:20
Определите качество звука, если известно, что объем моноаудиофайла длительностью звучания в 20 сек равен 157 кбайт.глубина кодирования 16 бит (напишите полное решение)...
soykaksyu
01.10.2021 06:07
Информатика . Модели RGB и CMYK. Напишите программу, которая принимает на вход от пользователя букву английского алфавита (переменная letter) и выводит на экран соответствующее...
maksalina2
04.05.2021 21:35
В зависимости от структуры алгоритм делится на какие типы...
герман123344444
27.04.2021 17:21
Питання №1 ? Як називається цикл, який розміщується всередині іншого циклу? Лінійним Вкладеним Вбудованим З лічильником Питання №2 ? Внутрішній і зовнішній цикли можуть бути:...
Lara138009
27.04.2021 17:22
С ИНФОРМАТИКОЙ! Файл редоктирования, то где нужно выполнить задание (doc)Файл лаб.2 (pdf) обьясняет что нужно сделать...
aaaaanastya92
21.09.2021 08:22
Азии, в масле этого растения лекари хранили нити для зашивания ран, обрабатывали маслом свежие порезы и гноящиеся раны Само растение, в качестве лекарственного средства, использовали...
dol2711
21.09.2021 08:14
Провести анализ программы, состоящей из четырех инструкций, подставив в качестве исходной величины число 50. Указать значения всех промежуточных результатов и значение окончательного...
Популярные вопросы
С. 15 , , 1. докажите,что кутузов народный полководец,что он близок к народу....
1
Составте сочинение на языке, тема: сша. не менее 15 предложений и желательно...
2
Составить текст на тему природа зимой , используя безличные предл-ия (8...
3
Моє розуміння афоризмів г. сковороди(твір роздум) (2-3 сторінки) ...
3
Осуществите цепочки превращений...
1
Составь список водоемов нашего края с карты края ( дубна , московская обл)...
3
Цена товара сначала повысилась на 20%,затем на 12%.сколько процентов составляет...
1
Яка питома теплота плавлення заліза?...
1
Яку масу води можна нагріти на 20°с, надавши їй 84000 дж теплоти? ...
3
Скласти твір із 3-х абзаців на тему: вічна пісня дитинства(за повістю м....
3
i, k: integer;
begin
k:=0;
for i:=1000 to 9999 do
if (i div 1000 = i mod 10) and (i div 100 mod 10 = i mod 100 div 10) then
inc(k);
writeln(k);
end.