Составить программу,которая печатает таблицу умножения на 5(паскаль)

Salina1904 Salina1904    2   26.07.2019 07:00    0

Ответы
milena7772 milena7772  03.10.2020 13:17
//Pascal ABC.NET v3.1 сборка 1172

Var
 i:integer;
begin
 for i:=1 to 10 do
 writeln(i*5);
end.
ПОКАЗАТЬ ОТВЕТЫ
usimbekovameruert usimbekovameruert  03.10.2020 13:17
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
begin
  for var i:=1 to 10 do println( i,'* 5 =',i*5); 
end.

Тестовое решение:
 1 * 5 = 5
2 * 5 = 10
3 * 5 = 15
4 * 5 = 20
5 * 5 = 25
6 * 5 = 30
7 * 5 = 35
8 * 5 = 40
9 * 5 = 45
10 * 5 = 50
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика