tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые
valeriafds
1 19.07.2019 00:00
2
Ответы
lollilol798655799086
13.08.2020 19:30
// PascalABC.NET 3.1, сборка 1171 от 15.02.2016
begin
var s:=ReadInteger('n=').ToString;
if (Pos(s[1],Copy(s,2,2))>0) or (s[2]=s[3])
then Writeln('Есть одинаковые цифры')
else Writeln('Нет одинаковых цифр')
end.
Тестовое решение:
n= 141
Есть одинаковые цифры
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
JackLiff
01.09.2019 10:00
на 1 берегу были 2людоеда и2 ,им надо было перебраться на 2 берег через реку.известно что людоедов нельзя разделять так как они не могут себя контролировать,и у них...
ilyavip0412
01.09.2019 10:00
Что такое hi-end? обьясните чайнику...
умник1235678
17.08.2019 07:10
Пос ледовательномть действий, допустимых для исполнителя,-...
gavul79
20.12.2019 06:01
Вравнобедренном треугольнике основание на 11 см меньше , чем боковая сторона , а периметр равен 28 см . найдите стороны треугольника ....
поплрадДРм
20.12.2019 06:01
Какой климатический пояс называется засушливая пустыня где он распространён ? 20 ...
krisgord
20.12.2019 06:01
Перевести на язык программирования следующую команду число n кратно 7 и оканчивается на 4...
Саша15e
20.12.2019 06:01
Решите уравнения 2cos(2-3x) корень 2...
David228666333
20.12.2019 06:00
Переведите ! (без переводчика) под буквой c (текст 4)...
kisa99w934e8
20.12.2019 06:00
Н. г михайловский. детство темы ...
Saetre2003
20.12.2019 06:00
Выберите предмет с которого можно собрать водород . обоснуй свой ответ...
Популярные вопросы
Написать маленькое сочинение про листопад. спб...
2
Поставить предложения в 5 видах вопросов (general question, special...
3
Скласти письмовий твір - пис природи за картиною в художньому стилі...
3
Какое слово состоит из четырех звуков, есть 3 звука [о]...
3
Решите неравенство log2 (x+1) 1...
1
Дана трапеция abcd c основаниями ad и bc в ней проведены диагонали...
1
Провідміняти імена побатькові віктор олегович, мар*яна ігорівна...
2
Составьте предложение со словом обледенил...
1
Как изменилась цена товара , если её сначала уменьшили, а затем...
3
Какие высшие споровые растения занесены в красную книгу украины?...
2
begin
var s:=ReadInteger('n=').ToString;
if (Pos(s[1],Copy(s,2,2))>0) or (s[2]=s[3])
then Writeln('Есть одинаковые цифры')
else Writeln('Нет одинаковых цифр')
end.
Тестовое решение:
n= 141
Есть одинаковые цифры