tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова
1234554321111
1 07.07.2019 14:30
1
Ответы
Polkjjj
02.10.2020 22:07
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
begin
readln(s);
writeln('Длина слова:',length(s));
writeln('Новое слово:',s[1]+s[length(s)]);
end.
Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ApokalipsisZnanij
01.03.2020 20:13
Мальчик Вася делает домашнее задание за t минут. Написать программу на Pascal для определения: сколько бы ему понадобилось школьных уроков без перемен, чтобы выполнить...
РаскольниковРодион
01.03.2020 20:12
Решите задачи по информатике хоть какие-то) : 1) Заданы значения переменных x, y и z. Составьте прлграмму, с которой найдите среднее арифмитическое кубов этих чисел....
Луноцапка
01.03.2020 20:10
Сделайте так,чтобы число секунд отображалось в виде дни :часы: минуты: секунды /питон/...
Айхан1111111111
01.03.2020 20:10
Ребяят, нужно найти сумму цифр четырёхзначного числа и записать в паскале...
bringm1
11.10.2021 07:32
Проанализируйте и сравните файловые системы...
VladeslavPavlo
11.10.2021 07:31
Параграф учебника состоит из 4 страниц, на каждой странице 42 строки, в каждой строке 45 символов. Каков объем информации в параграфе. ответ представьте в Кбайтах,...
22Марина1
11.10.2021 07:24
... - это программная функция компьютера для выравнивания текста по горизонтали...
танюша108
11.10.2021 07:17
1110[2]+x[16]=24[10] В скобках система счисления Найдите икс в 16ричной системе счисления...
valentina05ru
17.03.2019 15:47
Составить по этому алгоритму на языке паскаль....
minipersik02
17.03.2019 15:45
Дано натуральное число n. определите, каких цифр в числе больше - чётных или нечётных. (только напишите , понятно и легко)!...
Популярные вопросы
Характеристика николай александрович из произведение в цитатах !...
2
Отношение чацкого к образованию, крепостному праву, московским нравам,...
1
Вбольших и маленьких банках засолили огурцы.в маленькие банки клали...
1
Вкаком рассказе проявляется талант....
1
Что не изучает синтаксис? 1) словосочетание 2) состав предложения...
2
Какая община существовала у восточных славян(соседская, кровнородственная),...
2
Сколько битов информации содержится в сообщении объемом четверть...
2
Книг на языке состовляют 11/20 всех книг библиотеке,остольные на...
3
1целая35/60 перевидите в десятичную дробь...
3
Расставьте запятые. я войдя в трамвай увидел что на улице пошёл...
2
Var
s:string;
begin
readln(s);
writeln('Длина слова:',length(s));
writeln('Новое слово:',s[1]+s[length(s)]);
end.
Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч