Составить программу, которая обеспечит ввод 15 чисел и определит сколько из них отрицательных, которые кратны 3.

Serenael666 Serenael666    1   14.08.2019 22:30    1

Ответы
vitek03 vitek03  04.10.2020 19:44
Var a,i,k:integer;
begin
k:=0;
writeln('Введите 15 целых чисел:');
for i:=1 to 15 do
 begin
 readln(a);
 if (a<0)and(a mod 3 = 0) then k:=k+1;
 end;
writeln('k = ',k);
end.

Пример:
Введите 15 целых чисел:
75
-65
15
-68
28
-42
80
-76
51
-32
18
-16
-45
70
-65
k = 2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика