tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая напечатает 10 случайных чисел, в диапазоне от 1 до 100. паскаль авс
Ящерка618
2 20.07.2019 09:40
1
Ответы
taniamishanina
03.10.2020 08:40
Var i:integer;
begin
Randomize;
for i:=1 to 10 do writeln(Random(100)+1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
айрат36
20.05.2019 15:29
Опишите основные типы данных, содержащихся в ячейках эт....
nastyaant062002
22.12.2020 17:07
Программирование на Паскаль Вычислить значение Y по формуле: in |x+a³|, если x 7....
89280704228
17.12.2020 13:25
вас варианты ответов:машинные коды,языки ассемблера и языки програмирования высокого уровня...
Aru212
17.12.2020 13:26
решить задачу по информатике нужно....
Kajdit
17.12.2020 13:26
На вход программе подается натуральное число n, а затем n различных натуральных чисел, каждое на отдельной строке. Напишите программу, которая выводит наименьшее и второе наименьшее...
саша3421342
17.12.2020 13:26
Двійкове обчисленняь 22135 информатика...
makslazarev201
17.12.2020 13:26
Построение линейных алгоритмов. Блок схема...
Lusihvostfei
17.12.2020 13:26
Нужен полный анализ программы #include #include using namespace std; int main() { int ar[50]; cout size; cout first_even; --i) { ar[i] = ar[i - 1]; } ar[first_even+1] = (first_even?...
MrGleb3000
29.04.2020 11:28
Вывод: ель, пихта и сосна относятся к отделу , так как их семена .Эти растения относятся к классу , так как листья - так называемая ,которая имеет , поэтому растения....
янина1511
29.04.2020 11:28
Не каникулы. Напиши рассказ на тему «Мсостоящий из 7-8 предложений, набери вавь рисунки, сохрани на компьютере и распечатые версии казахских национальных игр можно н...
Популярные вопросы
Асет и адлет читают одну и ту же книгу ,в которой много страниц.асет читает...
3
Расстояние между землей и луной равна365400 км за сколько времени движущеся...
1
Поезд проехал 45 км,это 1/2 часть пути.чему равен весь путь?...
3
Вставь пропущиные знаки действий, чтобы получились верные равенства =48....
3
Какое из этих соединенией содержит болелее количество серы h2s so2 so3 cs2...
1
1) ширина опытного участка равна 25 м, а его длина в 2 раза больше ширины....
1
По 2 класс повествовательные у какого животного самый крепкий сон...
1
Начерти схему и на машины погрузили 100 мешков муки 10 мешков гречки масса...
2
Чему равен суточный параллакс юпитера в противостоянии...
3
Что такое правильные и неправильные глаголы в языке?...
3
begin
Randomize;
for i:=1 to 10 do writeln(Random(100)+1);
end.