Составить программу, которая находит и выводит на экран наименьший элемент массива. массив вводится с клавиатуры и состоит из 15 элементов. язык паскаль.

Mixail1510 Mixail1510    1   30.07.2019 20:10    0

Ответы
krohaaaaaaaa krohaaaaaaaa  19.08.2020 20:19
Var  mas: array [1..15] of longint;  i, min: longint;
begin  for i := 1 to 15 do read(mas[i]);  min := mas[1];  for i := 2 to 15 do     if (min > mas[i]) then min := mas[i];  writeln(min);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика