Составить программу которая кодирует введеное с клавиатуры слово заменяя буквы их увеличинными на 3

Emlrd Emlrd    1   02.10.2019 04:10    0

Ответы
imaya88 imaya88  09.10.2020 10:57

var s:string;

 i:byte;

begin

writeln('Введите слово:');

readln(s);

writeln;

writeln('Их номера в алфавите:');

for i:=1 to length(s) do

case s[i] of 

 'А'..'Я' : write(ord(s[i])-1038+' ');

 'а'..'я': write(ord(s[i])-1070+' ');

end;

readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика