tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая генерирует 10 случайных чисел в диапазоне от -20 до 30,выводит эти числа на экран и вычисляет сумму отрицательных
dribinl41
3 17.06.2019 07:10
1
Ответы
никуся1984
13.07.2020 22:29
Var a:array[1..10] of integer;
i,s:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(51)-20; write(a[i],' '); end;
writeln;
s:=0;
for i:=1 to 10 do
if a[i]<0 then s:= s+a[i];
writeln('Сумма отрицательных чисел равна ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
adikaeva1973
24.04.2020 14:14
решить информатику буду благодарен......
Turalinin
24.04.2020 14:14
Неліктен презентацияға түрлі нысандар қоямыз?...
ruslan5632
24.04.2020 14:15
По заданной программе постройте блок-схему.var x , y , z : real;beginwriteln ( Введите три числа );readln (x , y , z);if (x =y) and (y =z)thenbeginx:=2*x;y:=2*y;z:=2*zendelsebeginx:=abs(x);y:=abs(y);z:=abs(z);endwriteln...
basik100grn
16.04.2019 22:41
Всестороннее (физическое, нравственное и умственное) и гармоничное развитие личности было содержанием педагогического процесса в эпоху...
bun3
16.04.2019 22:41
Установите соответствие между понятиями стресс < общая реакция организма на ситуацию, требующую перестройки, адаптации, которая переживается...
лера2345
16.04.2019 22:41
Интеллектуально-познавательная, ценностно-ориентировочная, трудовая, общественная, художественно-творческая, физкультурно-спортивная,...
Dive1
16.04.2019 22:41
Многосторонняя деятельность учащихся в свободное от обязательных занятий время, организуемая педагогами с образовательными и воспитательными...
nikitaefimenko
16.04.2019 22:41
Ошибка педагогической логики, описанная А.С.Макаренко, когда якобы «наказание воспитывает раба», «а безнаказанность воспитывает хулигана»...
vladrifeyt1
16.04.2019 22:41
Практика воспитания, разработанная учителями-новаторами и подхваченная массовой практикой воспитания, ее идеи своими сущностными корнями...
sonyaunicorn1
16.04.2019 22:41
Идея приоритета трудового воспитания принадлежит социалистам-утопистам (Т. Мору и Т. Кампанелле) гуманистам эпохи Возрождения...
Популярные вопросы
у меня сор только 2 задание...
3
ИСПРАВЬТЕ ОШИБКИ В ОПРЕДЕЛЕНИЕ СМЫСЛОВЫХ ОТНОШЕНИЙ МЕЖДУ ЧАСТЯМИ...
1
10 с объяснением по шагово...
1
5/10 молока - сыр. Какой процент молока в сыре? a)75% b)25%...
1
Английский язык Дать ответы на вопросы...
3
Найдите производную y=5 y=x y=6x y=x^2 y=7x^2+7 y=2/5x^5+2/3x^3+2x^2+4...
3
11 ч 35 мин+2 ч 55 мин= 55 мин 20 сек – 4 мин 35 сек = 14ч•4=...
2
Рассчитай, чему равна массовая доля (в %) химического элемента...
2
По графику определите коэффициент К и запишите формулу зависимости...
3
Написать фантастический рассказ на 1 станицу (ов) ...
3
i,s:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(51)-20; write(a[i],' '); end;
writeln;
s:=0;
for i:=1 to 10 do
if a[i]<0 then s:= s+a[i];
writeln('Сумма отрицательных чисел равна ', s);
end.