Составить программу, которая, если введенное число четное, меняет его на противоположное(На языке Pascal)

Fobsliza Fobsliza    2   16.04.2020 06:17    1

Ответы
Кариночка346 Кариночка346  13.10.2020 08:06

program pair;

var a, b:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

 begin  

   a := -a;

   writeln(a);

 end

 else

   writeln('Число нечетное...');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика