составить программу которая бы выводила различные приветствия из слов:"школа","моя","дорогая","Здравствуй","люблю","тебя","ненавижу","как","я",

NastyTyan NastyTyan    1   01.12.2020 12:42    0

Ответы
можской можской  31.12.2020 12:47

Я не до конца понял в чем суть вопроса.

Здравствуй моя дорогая школа! Я люблю тебя как ненавижу.

Не обижайся если я не так сделал(

ПОКАЗАТЬ ОТВЕТЫ
WTFHELP WTFHELP  31.12.2020 12:47

Нужно делать на паскале.

Пример :

Program Dialog;

Var a: integer;

        b: string;

begin

Writeln(`Привет! Как тебя

зовут?`)

Readln (b)

Writeln (`Рад с тобой

Познакомиться`, b);

Writeln(` Сколько тебе лет?`);

Readln (a)

Writeln (b,` Тебе `, a, ` лет `);

Readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика