tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, использую
Составить программу, использую цикл while do. вывести числа в следующем порядке 2, 4, 6, 8 ,10 паскаль
vi600081
2 17.07.2019 00:00
3
Ответы
mlkalxa78
07.08.2020 08:17
Var a:integer;
begin
a:=0;
while a<20 do
begin
a:=a+2;
write(a,' ');
end;
end.
Результат:
2 4 6 8 10 12 14 16 18 20
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gagaga2213
25.09.2019 17:20
Решить по информатике! нужно написать программы в python 1. составьте программу вычисления первых десяти членов последовательности, заданной формулами n-го члена: xn = n²-10....
mike432
29.09.2019 18:10
Растр цифровой видеокамеры образован из 1024х1024 точек. сколько информации будет содержать видеозапись продолжительностью 3 часа...
КаролинаКим
22.06.2020 15:17
Рекурсивный перевод Напишите рекурсивную процедуру для перевода десятичного числа в P-ичную систему счисления. В данной задаче запрещено использовать циклы и массивы. Входные...
moyutot
10.08.2019 05:30
Что выполняет следующий код на языке pascal....
Polinaovch
23.04.2020 14:29
Бекіту сұрақтары1. Scretch програмалау ортасында нысан құруқалай жүзеге асады?2. Спрайт костюмін құру үшін қандай өзгертулерқажет?3. Костюм ауыстырғанда қандай командаларқолданылады?...
7fan7
23.04.2020 14:29
ДОСТОИНСТВА И НЕДОСТАТКИ 3D РЕДАКТОРОВ ОТВЕТЬТЕ КТО НИБУДЬ ...
полина10092003
23.04.2020 14:29
Вообщем сделать это по информатике буду очень благодарен Задание. Решить задачу с Оформить решение. Построить диаграммы. Задача Доход фирмы. Имеются обобщенные данные фирмы...
mondraj
23.04.2020 14:29
Имеется ли разница между операциями вставки в массив элемента на место с индексом k и замены значения элемента массива с индексом k? Обоснуйте свой ответ...
fty354y4
17.04.2019 03:00
Организация, владеющая контрольными пакетами акций других компаний с целью осуществления, по отношению к ним, функций контроля и управления...
pavelvladlem
17.04.2019 03:00
К факторам экономического роста в рыночных условиях относятся факторы предложения, распределения и спроса...
Популярные вопросы
Отрывок из личного дневника гагин из повести и. с. тургенев ася...
2
Мантия составляет от общего веса земли а) 67%в) 59% с) 28% d) 15% e)...
2
Сочинение на тему образование в или в казахстане на с переводом...
2
Напишите сочинение по языку.кто напишет поставлю лучший ответ.120-140...
2
Вкаких формах музыка может присутствовать в произведениях изобразительного...
3
Определите метафоры и эпитеты...
1
Напишите основные темы произведений в.распутина...
3
Запиши максимальное количество двузначных чисел используя цифры 0 1 2...
3
Озы көрпеш-баян сұлу.9-тапсырма. «попс» формуласын қолданып, мәтіндегі...
2
363а прочитайте статью слова диета из словаря т.ф ефремов обратите внимание...
3
begin
a:=0;
while a<20 do
begin
a:=a+2;
write(a,' ');
end;
end.
Результат:
2 4 6 8 10 12 14 16 18 20