Составить программу и записать на одном из языков программирования . с клавиатуры вводятся три числа a,b,c . если а четное отрицательное число,то вывести на экран значение суммы чисел a,b,c ,иначе значение
произведения.

Анна20041288 Анна20041288    2   10.03.2019 14:40    2

Ответы
AnnA12Demidenko AnnA12Demidenko  24.05.2020 17:18

var a, b, c: integer;

begin

  readln(a, b, c);

  if (a<0)and(a mod 2=0) then writeln(a+b+c)

  else writeln(a*b*c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика