Составить программу где компьютер запрашивает номер дня недели после ввода компьютер сообщает название этого дня: только все понятно сделайте

Sapff1ra Sapff1ra    2   05.06.2019 19:20    0

Ответы
selemenevakrist selemenevakrist  01.10.2020 20:00
Var n:integer;
begin
writeln('Введите номер дня недели от 1 до 7');
readln(n);
if n=1 then writeln('Понедельник');
if n=2 then writeln('Вторник');
if n=3 then writeln('Среда');
if n=4 then writeln('Четверг');
if n=5 then writeln('Пятница');
if n=6 then writeln('Суббота');
if n=7 then writeln('Воскресенье');
end.

Самая простая программа, не затрагивает более сложные разделы изучения языка pascal.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика