tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для заполнения
Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50]
Neprostone
3 10.09.2019 19:00
2
Ответы
KinezyOldside
07.10.2020 05:54
var
A: array [1..20] of integer;
i: byte;
begin
randomize;
for i := 1 to 20 do
A[i] := random(101)-50;
for i := 1 to 20 do
writeln(A[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olga312boo
03.05.2019 15:00
Напишите программу которая щапрашивает натуральное число n далее последовательность из n натуральныз чисел и меняет второй элемент и максимальный элемент местами...
Mymir06
03.05.2019 15:14
Информатикавсе названное является свойствами диапазона ячеек, кроме: именишириныколичества клетокадреса...
shantropa33
14.10.2019 10:37
c# 1)матрица задаётся случайными числами [-100; 100] . заменить второстепенную диагональ средним арифметическим. 2) матрица задаётся с клавиатуры. заменить главную...
fofanchuk
14.10.2019 10:39
Найдите произведение первых 10 целых чисел. составьте алгоритм и напишите программу ,выполните программу на эвм....
дархан23
14.10.2019 10:48
И8-8 2 вариант 1) заполните пропуски 21310 = ? , f816 = 210 2430 = ? 110011012 = ? 10 2) выполните действия в двоичной системе 110101 + 10111 = 1101 101 + 111010 =...
elizaveta66
08.07.2019 02:10
Какое максимально количество цветов можно использовать при создании рекламного плаката экономной компании если его размер 2500х1500 пикселей, а размер полученного...
rminichkina
08.07.2019 02:10
Как в делфи в таблице tstringgrid подсчитать среднее арифметическое первой строки если дан массив 10*10...
tolstykh2005ow2t1s
08.07.2019 02:10
Работа с делфи существует форма в ней имеется 2 поля для ввода чисел нужно выполнить несколько расчетов(расчитать + и а затем с отдельной формы которую мы вызываем...
Leranikitina199
15.02.2020 19:13
Написать программу, результатом которой будет 7+В+6=? ответ: 10....
warfacegamer01
06.07.2019 08:50
Среди множеств книга , бензин , врач , молоко , строитель , учебник , жидкость , справочник , человек , найдите шесть пар, между которыми существует отношение является...
Популярные вопросы
(СОР) 6-класс. Иван Бунин.1. Составьте вопросы высокого порядка...
3
Написать инструкцию о том,как бездомным,какие продукты могут быть...
2
Дольной единицей электрического заряда является … * 1заряд; 2микрокулон;...
2
2727+177153627282818625363-817716×872716227288181=? Давайте сколько...
2
“Линия эмоций Ларисы”, дополните схему информацией из текста. Отчаяние...
1
Сор естествознание! 6 класс ! 3 четверть! Для тех кто на дистанционке...
1
Что такое обобществление по Зиммелю?...
3
Найдите выражение куба используя формулу sa=6a2 а=3х-4...
3
Источник с напряжением 110В и частотой 50 Гц питает цепь, состоящую...
2
1) Установіть послідовність етапів розвитку рослинного організму....
2
A: array [1..20] of integer;
i: byte;
begin
randomize;
for i := 1 to 20 do
A[i] := random(101)-50;
for i := 1 to 20 do
writeln(A[i]);
end.