Составить программу для вывода на экран квадратов чисел второго десятка ряда натуральных чисел.
Через for.
В (пискале)

linaangel20012 linaangel20012    2   23.05.2020 09:16    1

Ответы
timon040805 timon040805  15.10.2020 06:54

1) через for

Program Quad;

var a,i: integer;

begin

for i:=11 to 20 do begin

a := i*i;

writeln (i, '^2 = ', a);

end;

end.

2) через while

Program Pow;

var a,i: integer;

begin

i := 11;

while i <= 20 do begin

a := i*i;

writeln (i, '^2 = ', a);

i:= i+1;

end;

end.

3) через repeat

Program Pow;

var a,i: integer;

begin

i:= 11;

repeat

a := i*i;

writeln (i, '^2 = ', a);

i:=i+1;

until i>20;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика