Составить программу для вычисления значения функции y для заданного значения x у= если x< -3 то y= √1 - x² если 1,51,5, то y=tg x составить словесное описание алгоритма, составить блок схему, описать используемые элементы

artemantonuc artemantonuc    1   19.05.2019 03:10    15

Ответы
topciknazaraakinceva topciknazaraakinceva  12.06.2020 08:19

var
x,y:real;
begin
readln(x);
if x<-3 then
y:=sqrt(1)-x*x
else if (x>=-3) and (x<=1.5) then
y:=1/(abs(x+2))
else if x>1.5 then
y:=sin(x)/cos(x);
writeln(y);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика