Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14

лайко2 лайко2    2   18.05.2019 15:10    2

Ответы
Makc920 Makc920  11.06.2020 21:28

Program CircleS;

Uses Crt;

const pi=3.14;

var S,r:real;

begin

     clrscr;

     write('Введите радиус круга:');

     readln(r);

     S:=pi*(r*r);

     writeln('Площадь круга:',S);  

    readkey;

 

end. 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика