tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для вычисления
Составить программу для вычисления площади и периметра равностороннего треугольника
тома510
1 28.08.2019 04:30
0
Ответы
alex010203
26.08.2020 11:19
Var
a:real;
Begin
Write('Сторона равностороннего треугольника: ');ReadLn(a);
WriteLn('P = ',a*3);
WriteLn('S = ',a*a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ксения1376
19.10.2020 00:15
Причины по которым выполняется резервное копирование...
vqhboqvqw
19.10.2020 00:15
Оч нужна класс информатика...
masnikovau597
08.04.2019 13:09
Сор1 по информатике 6 класс 4 четверть ...
Koteekanuha
08.04.2019 13:07
Какое условие описывает заштрихованная область? варианты ответа: 1. {x}^{2} + {y}^{2} ) 2) \: or \: (( {x}^{2} + {y}^{2} ) 3) \: or \: ( |x| y)[/tex]2. {x}^{2} + {y}^{2} ) 2) \:...
Аня142
08.04.2019 13:07
Вопрос относящийся к теме устройство информационных систем . какие выполняет ис?...
RuStAm09
08.04.2019 13:06
Вопрос относящийся к теме устройство информационных систем . какими возможностями обладает ис?...
natashaleskovets
08.04.2019 13:05
Вопрос относящийся к теме устройство информационных систем . каковы особенности ис, отличающие их от прикладных программ?...
lastok
08.04.2019 13:04
Подсчитать количество слов в предложении, которые имеют более двух букв а...
volchica232005
08.04.2019 13:04
Вопрос относящийся к теме устройство информационных систем . какие средства ис использует для работы с информацией?...
esbolat2000
08.04.2019 13:02
Найти информационный объём сообщения записанного на 6 страницах на каждой странице по 16 строк а на каждой строке 8 символов и используется 16 битная кодировка...
Популярные вопросы
Объедени в группы слова,которые имеют одинаковый состав слова.запиши каждую группу...
1
Решите =) площадь керамической плитки 48 см2,её длина 8 см.найдите периметр плитки....
3
1).найдите значение выражения (с+3)(с в квадрате-3с+1)-с(с в квадрате+9) при с=-11...
1
Составьте повествовательный текст на тему как приготовить блины . начните так:...
3
Почему трудно удержать живую рыбу в руках!...
2
Напишите, , люди добрые, сочинение на тему первоапрельская шутка . обязательно...
2
Два солдата подошли к реке, по которой на лодке катаются двое детей перевозчика.опишите...
2
Впрямоугольном треугольнике высота проведенная к гипотенузе делит прямой угол...
1
1)дано m(mgo)=16u найти m(h2so4) 2)дано m(co2)=8.8 найти m(o2) 3)na-na2o-naoh-na2so4-naoh-nacl...
3
Скакой силой воздух давит на пол, если размеры комнаты 8 на 12 метров?...
1
a:real;
Begin
Write('Сторона равностороннего треугольника: ');ReadLn(a);
WriteLn('P = ',a*3);
WriteLn('S = ',a*a);
End.