Составить программу для вычисления периметра ромба, диагонали которого равны d1 и d2.

yl800845 yl800845    1   27.07.2019 08:20    0

Ответы
nikitasonar nikitasonar  19.08.2020 18:16
Program romb;
Var
d1,d2,a,p:real;
Begin
Write('Введите диоганали ромба: ');
Readln(d1,d2);
a:=(sqrt(sqr(d1)+sqr(d2)))/2;
P:=a*4;
Writeln('Периметр данного ромба: ',p);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика