tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для ввода
Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива
айка395
3 25.05.2019 04:30
1
Ответы
ludmilaels
21.06.2020 04:36
Var x, i: integer;
a: array [0..9] of integer;
begin
for i := 0 to 9 do
begin
readln(a[i]);
if (a[i] < 0) then x := x + a[i];
end;
writeln(x);
end.
Вот так это сделать можно)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
svishevaarina
21.10.2019 20:06
Три стороны одного треугольника и три другого. определить являются ли эти треугольники равновеликими т.е. имеют равные площади. составьте программу в системе basic...
Sofia1111111111811
21.10.2019 20:06
Складіть блок схеиу фрагмента алгоритму і виконайте його pascal abcn; =1; for i: =1 to 4 don: =n*i...
skripniklenok13
21.10.2019 20:05
Скодом. пишет: 22if abc = пм : /\syntaxerorr : invalid syntaxp.s. это python 3.7...
ОливияСэм
21.10.2019 20:04
Реализовать в виде блок-схемы: в массиве а1, а2, а18 вычислить сумму отрицательных до последнего нулевого элемента и произведение элементов расположенных правее него...
Otlichnisa140455
21.10.2019 20:02
Спо информатике 9 класс (с решением, )...
zufarovaindira
13.05.2020 17:43
Составить блок-схему и написать программу для Qbasic. Процентные ставки по вкладам до 10 тыс. руб. составляют 4% , по вкладам от 10 до 50 тыс. руб. – 9%, свыше 50 тыс....
heni2001
13.05.2020 17:42
Определение суммы чисел от 1 до 10 псевдокод алгоритма...
389648
29.09.2019 12:21
Элемент интерфейса пользователя позволяющий выбрать одну из нескольких опций программы...
dasha8743
29.09.2019 10:36
1. запишите прямой код десятичного числа 147, интерпретируя как восьмибитовое целое без знака.2. запишите дополнительный код десятичного числа 92, интерпретируя как...
Akale
29.09.2019 10:33
Символы : 1 2.музыки 3.человеческой речи 4. 5....
Популярные вопросы
3. Составить блок-схему решения задачи. а) Имеется участок, имеющий...
3
До іть дуже треба ів. 1. Про які явища повсякденного життя українських...
2
Скласти угоду про безпечну поведінку в інтернеті...
2
Является ли пара чисел - a = 2 и b = 3 - решением системы уравнений...
3
Произведение двух последовательных натуральных чисел на 181 больше...
3
(1-3x)²= тема квадрат суммы и разности двух выражений. 7 класс...
1
По графику функции у ах2 + с определи значение коэффициента с....
1
Найдите все натуральные значения х, при которых верно неравенство:...
2
ТЕКСТ ЗАДАНИЯ Решите задачу с уравнения. Ширина прямоугольника на...
2
Символом какой страны является какао? 1.Кот-д Ивуара 2.Гамбии 3.Ботсваны....
2
a: array [0..9] of integer;
begin
for i := 0 to 9 do
begin
readln(a[i]);
if (a[i] < 0) then x := x + a[i];
end;
writeln(x);
end.
Вот так это сделать можно)