Составить программу для решения задач. вариант 3,задача 1.
сформировать массив из 15 случайных чисел в диапазоне от 30 до 70. подсчитать кол-во четных чисел

az34358strelok8390 az34358strelok8390    2   14.12.2021 19:35    2

Ответы
elenakrivohiza3555 elenakrivohiza3555  04.02.2022 18:53

ответ:  решение на языке python

from random import randint

a = [0]*15

for i in range(len(a)):

   a[i] = randint(30,70)

counter = 0

for j in range(len(a)):

   if a[j] % 2 == 0:

       counter += 1

print(counter)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика