Составить программу для посчёта количества неотрицательных среди чисел a.b.c.) *

geklaoycd9v geklaoycd9v    1   22.06.2019 23:40    1

Ответы
aaaaaaaahhh aaaaaaaahhh  17.07.2020 23:23
Var
a,b,c:integer;
max,min,i:real;
begin
max:=0;
min:=0;
writeln ('A --> ');
readln (a);
writeln ('B --> ');
readln (b);
writeln ('C --> ');
readln (c);
if a>0 then max:=max+1;
if a<0 then min:=min+1;
if b>0 then max:=max+1;
if b<0 then min:=min+1;
if c>0 then max:=max+1;
if c<0 then min:=min+1;
writeln;
writeln ('Количество положительных --> ',max);
writeln ('Количество отрицательных --> ',min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика