tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для паскаля:
Составить программу для паскаля: возведение суммы любых двух чисел в квадрат
танякотя
2 02.06.2019 03:10
0
Ответы
Патригг
02.07.2020 23:53
Var a,b,r:real;
begin
readln(a,b);
r:=(a+b)*(a+b);
writeln(r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romkagamernumbp0bv1q
06.12.2021 12:02
Запиши на Паскале логическое выражение: a не равно максимуму среди a, b и c...
упс121
06.12.2021 12:03
Соотнесите цифру с названием элементов окна редактора Inkscape...
HelpFox
25.12.2021 15:41
В результате выполнения фрагмента данной программы какое значение примет переменная 5: var s,i:integer; c:array [1..3] of integer; const a:array[1..3] of integer=(1, 2, 3);...
волосы1
23.02.2022 11:37
Дан програмный код определить выходные данные...
арина1494
23.02.2022 11:58
Какая бывает память компьютера?...
viktoiabekkknuv
15.11.2019 00:16
Что делать если при восстановлении или перестановки системы виндовс 8 пишет ошибку типо не завершено или отказано в что делать?...
ruslana80205
17.08.2019 09:00
Является ли прямая om осью симетрии отрезка ab...
Semechko228
17.08.2019 09:00
Вика купила 8 кг конфет по 90 р за 1 кг сколько кг конфет по 60 р она сможет купить за эти же деньги...
22Cat22
17.08.2019 09:00
Написать сочинение зимние забавы по опорным словам-сущест кто? что?...
слава499
17.08.2019 09:00
Написать сочинение 4-5предложение моя любимая новогодние игрушки и описание...
Популярные вопросы
На контурных картах нанести границы, столицы страны восточной африки! ,...
1
Егэ решить 3 номера с объяснениями ...
1
Какой отдел нервной системы отвечает за работу легких? а)соматическая б)вегетативная...
3
Нарисовать картину силовых линий поля между двумя точечными +2q и –q....
1
Составьте схему предложения: это был один из тех характеров, которые могли...
1
С4 уравнением. то что ниже может быть не правильным...
3
Можете указать время в предложениях florida has a lot of wildlife. a lot...
2
Тест қажет силикат өнеркәсібі цемент өндіру тақырыбына 10 сынып ...
3
Уменя через 9 часов кр по аргументы опровергающие теорию социализма герцена...
2
Коли відбуваетьця комунікація...
3
begin
readln(a,b);
r:=(a+b)*(a+b);
writeln(r);
end.