tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для паскаль по . лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала уменьшаться, за каждую секунду на d м/c. через сколько будет полная остановка лыжника.
lerafrank26022
1 30.05.2019 18:40
1
Ответы
nickita123098vp0a1b8
30.06.2020 21:24
Uses crt;
var v,a:real;
begin
writeln('Введите скорость в м/c и ускорение в м/c^2.');
read(v,a);
writeln('Через ',v/a,' секунд.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЮлічкаВдовіна
15.02.2022 01:53
Переведите из паскаля в кумир Program nomer_2;Var a, i, n, S: integer;BeginWrite( Vvedite n ); readln(n);S:=0;For i:=1 to n do begin read(a); if (a mod 6 =0) then S:=S+a;...
влад2610
15.02.2022 01:58
Дана программа. Введи данную программу в Паскаль. program perimetr_1; var a,b,p:real; begin а:= 9; b:= 10; p:=2*(a+b); writeln( p= p:4:0) end. Полученный результат: О....
magauiyaa
15.02.2022 01:59
Есть массив из n чисел Нужно перечислить эти числа в порядке возрастания и без повторений C++...
natgaleeva82
15.02.2022 02:07
3. Изображение размером 3х4 дюйма отсканировано с разрешением 300 ppi и использованием 216 цветов. Заголовок файла занимает 4 Кбайта. Определите, сколько Кбайт памяти необходимо...
Yskakova206
22.04.2021 13:39
10 вариант пример как делать 1 фотка ((...
BazikPro
21.01.2021 18:21
Напишите небольшой доклад о медицинском роботе у меня завтра информатика...
викусик152
21.01.2021 18:21
Информатика. кто из учеников имеет 4и 5 по математике...
aminapilipenko
24.09.2019 21:40
Дана программа на языке паскаль. заполни пропуски. вывод на экран квадратов чисел от 1 до 47. var : integer; begin for n: =1 to  do writeln(sqr()); readln; end....
Катюха1324
26.11.2020 18:18
Переведите в систему СИ: 64,44 км/ч; 2часа 38минут; 3км 648м; 35 г. 2. Какой путь пролетит скворец за 3 минуты, двигаясь со скоростью 20 м/с? 3. В аквариум длиной 30 см...
danilpasynkov1
26.11.2020 18:18
Записки охотника составить 5 вопросов...
Популярные вопросы
Определи масштаб чертежа, если отрезок длиной 2 см изображен на нем отрезком...
3
Всеверной америке живёт четыреста сорок один миллион семьсот пятьдесят...
3
Определите валентность al(no3)3 и обясните как вы делали. большое!...
3
Высота телебашни в санкт- петербурге составляет 310 метр.ее масса 1050...
3
Спишите предложения , выделяя придаточные части запятыми . вставьте пропущенные...
2
Написать отзыв о сказке а.с.пушкина спящая царевна !...
1
Имеет ли право подсудимый в суде на переводчика, может ли судья отказать...
2
Ясное осеннее утро радует хорошей погодой.выпиши словосочетания с вопросами....
2
Перевод текста: но слишком долго за компьютером сидеть нельзя потому,...
3
Оля прочитала в январе n книг,в феврале в 2 раза больше, чем в январе,...
3
var v,a:real;
begin
writeln('Введите скорость в м/c и ускорение в м/c^2.');
read(v,a);
writeln('Через ',v/a,' секунд.');
end.