tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахождения
Составить программу для нахождения суммы следующей последовательности √1+√2+√3+√7+√9 (и все это под еще одним корнем). напишите эту программу для проверки на паскаль.
мпппеекк1
1 08.09.2019 16:20
1
Ответы
suorevc
07.10.2020 01:14
Var
s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
morgacheva2001
12.09.2019 10:50
Напишите программу нахождения площади пятиугольника...
попрошалка
19.07.2019 12:10
Для перемещения по тексту электронного документа в пределах одной строки можно использовать следующие клавиши home, end, стрелки влево и вправо или сочетания клавиш ctrl+стрелка...
tanea201111
23.09.2019 07:30
Файл размером 64 кбайт передается со скоростью 2048 бит в секунду. определите размер файла в кбайт который можно передать за то же время через другое соединение со скоростью 512...
Alisherjon1985
23.09.2019 07:30
1.напишите программу нахождение максимального среди трёх чисел. 2.вводятся оценки за контрольные работы по и ,выведите на экран молодец,если их сумма равна или более 9,иначе подтянись....
Марано
23.09.2019 07:30
Вмассиве,состоящем из 10 случайных чисел в интервале[-20; 10],определите количество и сумму элементов кратных 3.pascal abc.9класс...
yaps61
23.09.2019 07:30
Найти наибольшее число с цифрой 3 на конце среди n задаваемых....
Artemgood
06.09.2019 05:50
Для какой из последовательностей цветных бусин ложно высказывание: не (третья бусина красная) и (последняя бусина желтая) или (первая бусина зеленая) (к-красный, ж-желтый, с-синий,...
pyanoes
06.09.2019 05:50
Какую форму в общем виде имеет условный оператор if...
Artem13518
16.12.2020 20:34
Что включает в себя файловая система? * Диски. Принтер. Компьютер. Мышка. Документы. Системные файлы. Картинки....
настя7187
16.12.2020 20:33
1. Начертить схему 2. Составить по схеме логическое выражение. После каждого элемента писать промежуточное выражение 3. Построить таблицу истинности полученного выражения...
Популярные вопросы
Решите эту таблицу , только про членистоногих и значение, про ракообразных не...
2
Эссе независимость глазами детей 100 слов русский язык 7 класс...
2
Установи соответствие между словом и характеристикой: 1. слово с одним корнем2....
3
Выделаяет предпосылки формирования командно административной системы в Японии...
3
N WAMBUA 2. You are going to create your own book. Take your time and answer...
2
Выбери артиста, который не исполнял песни в жанре популярной музыки: Абдижапар...
1
Вариант 2 №1. Какое понятие соответствует соотношению: loga b = xa* = b?А) основное...
1
Упражнение 1 из 6 Сообщить об ошибке Составь план повести Н. В. Гоголя «Тарас...
1
В решение будет актуально расписать какие-либо определения, подталкивающие к...
3
Сөйлемдерді ретімен қойып, жоспар құрастыр. 1 Қазақстанның шөл аймақтары 1 Шөл...
2
s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.