Составить программу. дано 3-х значное число.равны ли его 1-я и 3-я цифра?

hudo1 hudo1    3   06.08.2019 15:20    0

Ответы
lesivarshavska lesivarshavska  04.10.2020 01:16
Program p1; 

Var a: string; 

Begin 
Writeln('Введите трёхзначное число'); 
Read(a); 

If Integer.Parse(a[1])=Integer.Parse(a[3]) then 
Writeln('Равны') 
Else 
Writeln('Не равны'); 
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы