Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль abc

guarginia666 guarginia666    2   28.05.2019 08:00    1

Ответы
маркинала маркинала  25.06.2020 18:15
Var a,S,P:integer;
Begin
 Readln(a);
 S:=a*a;
 P:=a*4; 
 writeln('Периметр = ',P,' Площадь = ',S);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика