Составить программу. дана сторона квадрата а. найти его площадь и периметр.

ArtemyEvergreenIV ArtemyEvergreenIV    1   27.05.2019 20:30    3

Ответы
kipenkolya kipenkolya  01.10.2020 13:07
Пример на C#:
Int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика