Составить программу . ( циклом ) одноклеточная амеба каждые 3 часа делится на 2 клетки . определить сколько клеток будет через n суток ?

popovArtem1156465156 popovArtem1156465156    1   19.07.2019 05:00    1

Ответы
JustTkach JustTkach  25.08.2020 10:32
Var
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
   a:=a*2;
   h:=h+3;
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика