Составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. найдите среднюю скорость автомобиля в км\ч.

RomcheG3228 RomcheG3228    1   17.09.2019 09:20    2

Ответы
vitalis1999 vitalis1999  07.10.2020 21:28
Var
s,t,s1,t1:real;
begin
Writeln('Введите s1 и t1');
Readln(s1,t1);
s:= s +s1; t:= t + t1;
Writeln('Введите s2 и t2');
Readln(s1,t1);
s:= s +s1; t:= t + t1;
Writeln('Введите s3 и t3');
Readln(s1,t1);
s:= s +s1; t:= t + t1;
t:= t / 60;
Writeln(s/t)
end.

Пример:
Введите s1 и t1
15 10
Введите s2 и t2
5 20
Введите s3 и t3
40 30
60
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика