Составить программу: 1)вычисление натуральных чисел кратных 5, от 10 до 40

munisa333 munisa333    2   30.09.2019 05:40    2

Ответы
onetz onetz  09.10.2020 04:44

var i:integer;

begin

for i:=10 to 40 do

if i mod 5 = 0 then write(i,'   ')  

end.

ПОКАЗАТЬ ОТВЕТЫ
treezykilla treezykilla  09.10.2020 04:44
Program N_1;
var a,b:integer;
begin
b:=0;
begin
for a:=10 to 40 do
if a mod 5 = 0 then
b:=b+1;
end;
writeln('Количество чисел, кратных 5 -', b)
end.

Программа использует "a" , как счетчик от 10 до 40, а "b" , как количество чисел, если число делится на пять без остатка, то количество чисел +1,
ответ программы: 7 чисел
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика