Составить программу. 1.составьте программу, которая удаляет в строке s все точки. 2.составьте программу, которая заменяет в строке s буквы "о" на буквы "и", а буквы "и"- на буквы "о".

GreenDiamonds GreenDiamonds    1   25.03.2019 03:00    2

Ответы
skutovakseniya2004 skutovakseniya2004  26.05.2020 17:27

Первая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]='.' then Delete(s,i,1);
writeln(s);
readln;
end.

И вторая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]='о' then s[i]:='и' else if s[i]='и' then s[i]:='о';
writeln(s);
readln;
end.

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика