Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом h. результат представить в виде таблицы, первый столбец которой - значения аргумента, второй - соответствующие значения функции. f(x) = · х.

andreydikenson1 andreydikenson1    1   09.06.2019 05:20    1

Ответы
Nikitoskin102 Nikitoskin102  08.07.2020 01:54
Var a,b,h,x,f:real;
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
  begin
  f:=sqrt(x)*sqr(cos(x));
  writeln(x:4,f:10:3);
  x:=x+h;
  end;
end.
Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика