tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему и нaписать
Составить блок-схему и нaписать программу на языке паскаль для нажождения периметра произвольного четырехугольника, длины всех сторон вводятся с клавиатуры
Каримончик
3 26.08.2019 08:50
0
Ответы
Zazasalka174
09.08.2020 21:15
Program n1;
var a,b,c,d,p: real;
begin
readln(a,b,c,d);
p:=a+b+c+d;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Миша7991
16.10.2020 12:55
Как открыть общий доступ к файлам...
KKotya1k
16.10.2020 12:54
N=2i формуласы бойынша нені анықтауға болады...
ailanka87
16.10.2020 12:54
1. Визначити, в якого з трьох натуральних чисел X, P, W найбільший добуток усіх цифрчисла это си шарп...
Сhubby
21.05.2019 22:40
Где в ms word находится (таблица-автоформат)...
Адил555
21.05.2019 22:40
Решить №51 по информатике 5 класс рабочая тетрадь босова л.: сегодня у пети и коли новая игра: коля задумывает правило преобразования числовой информации,а петя...
lenok1067
19.05.2020 09:51
6. Таңдау құралының қызметі қандай?а) фигураларды таңдау: тік бұрыш, шеңбер, көпбұрыш;b) таңдалған объектілердің модельдерін өшіру, тегістеу немесежұқарту;с) басқа...
vikafemur
14.04.2021 09:43
Написать программу для следующих расчетов. Создать одномерный массив размерностью N (вводится с диалогового окна) состоящий из случайных целых чисел в диапазоне...
iZANAVESKAi
14.04.2021 09:42
3 задания на Python 3. Даны целые числа а1, …, а50. Получить сумму тех чисел данной последовательности, которые а) кратны 5; б) нечетны и отрицательны; в) удовлетворяют...
Акинаййй
04.04.2020 20:53
У чому полягає подання алгоритму звуковими сигналами...
nikitakuryan228
19.07.2019 13:50
Сколько клавиш на клавиатуре компьютера использовала алина для набора фразы лиса съела колобок в текстовом редакторе, если для набора прописной буквы одновременно...
Популярные вопросы
Послідовність характерники фізики географічного положення Африки...
2
Через что проходил торговый путь Из варяг в греки? ...
3
Вставьте слова в предложения в нужной форме....
2
Установите, от каких слов образованы, данные слова, определите...
3
Розкажіть про особливості церковної музики Візантії та Київської...
3
Решите кому не трудно заранее благодарю))...
3
Вычислите, применяя законы сложения 1 + (− 2) + 3 + (− 4) +...
3
написать эссе по этим слайдам. На 1/3 листа а4...
3
на буду благодарна вам❤ Русский язык рыбченкова умоляю флаг...
1
нужно не меняя знаков действий и чисел измените пример:58345-1386*7+165624...
2
var a,b,c,d,p: real;
begin
readln(a,b,c,d);
p:=a+b+c+d;
writeln(p);
end.