tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему алгоритма
Составить блок-схему алгоритма и программу вычисления абсолютной величины числа
karinalove9
1 28.08.2019 20:40
1
Ответы
RoseSmit
06.10.2020 01:15
Блок-схема - в прилагаемом файле.
Программа на паскале:
var a,ma:integer;
begin
write('a = ');
readln(a);
if a<0 then ma:=-a else ma:=a;
writeln('ma = ',ma);
end.
Пример:
a = -15
ma = 15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Angelona19
18.05.2020 14:26
Напишите программу, в которой осуществляется ввод целых чисел и подсчёт количества четных чисел. Ввод осуществляется до тех пор, пока не будет введён ноль. Используйте...
Albert116
09.04.2020 05:29
Какая задача решается по блок-схеме алгоритма...
РешОрше
08.04.2020 19:01
Слово в памяти компьютера выглядит следующим образом: 01000001 01001001 01001101 С таблицы ASCII определи, что это за слово. а) AIM б) dog в) COW г) cat (С подробным...
0004556189
08.04.2020 19:01
Написать Программу на языке Си с использованием конструкций while, if Задача: 1.Дан одномерный массив из N элементов. Верно ли, что в нем больше положительных элементов,...
MarioCascas
08.04.2020 19:01
Написать рекурсивный алгоритм в паскале. Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) = –n при n 0 F(n) = 2n + 1 + F(n–3), если n чётно,...
heeezing
08.04.2020 19:01
3.1 Для заданного множества функций: а) составьте таблицу Поста; б) найдите базисы....
nastya2747
08.04.2020 19:01
написать программу на C++ ЗАДАЧА НА ФОТО...
Noka1319
08.04.2020 19:02
СЕРЬЕЗНО КТО ШАРИТ, РЕШИТЕ ЭТИ ЗАДАНИЯ! (кроме первого) Я в этом не шарю, а сдавать надо...
genalysenko98
08.04.2020 19:04
Необходимо составить неравенство для каждой границы области.Как на примере(1 картинка)(2 картинка - задание)...
rim2891
08.04.2020 19:04
Составить алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 8 единицам. Алгоритм:...
Популярные вопросы
Прочитайте речення. Користуючись довідкою, запишіть їх відповідно...
2
Напишіть твір (6-10 речень) про день, коли ви ходили за покупками,...
3
Объясните значение слов:оливы ливанский кедр благовония пурпуреая...
1
45/64*4/15 45/64*3/5 45/64*1/30 45/64*32/45 45/64*1 целая 7/9...
3
Сообщение Александр Сергеевич Пушкин в царскосельском лицее...
2
Алгебра корни упростите выражение с объяснением √9x² если x...
2
Один из смешных углов больше другого на 40 градусов. Найдите...
3
Найдите производные функции В точке ...
1
Скиньте будь ласка хто має завдання Яцика 2020-2021 І-ІІ етап...
2
Дано:1=2 доведить , що 3=2 ...
3
Программа на паскале:
var a,ma:integer;
begin
write('a = ');
readln(a);
if a<0 then ma:=-a else ma:=a;
writeln('ma = ',ma);
end.
Пример:
a = -15
ma = 15