tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и программу
Составить алгоритм и программу вывода на экран удвоенных значений целых чисел от 5 до 15.
тимур624
1 19.06.2019 12:20
5
Ответы
mazyrovavlada
02.10.2020 05:23
Program hh;
var
i:int;
Begin
i=5;
while(i<=15)
Writeln(2*i)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlumaZuma
29.09.2019 23:20
Выразите размер файла в килобайтах если он весит 4096 байт...
Стариат
29.09.2019 23:20
Как поставить компьютер на таймер отключения?...
perevalov111222
29.09.2019 23:10
Const n=4; var a: array[1..10,1..10] of integer; j,i,s: integer; begin randomize; writeln( случайная матрица: ); for i: =1 to 3 do begin for j: =1 to 3 do begin a[i,j]:...
IvanMiren
29.09.2019 23:10
Проверить сколько байт содержится в 30 кбайт 125 кбайт 1024 кбайтах 71 кбайт 13 гбайт...
DashaLOVE04
12.05.2020 09:56
Петя отредактировал текст, каждая страница которого содержит 32 строки, в каждой строке 64 символа. После редактирования объём текста увеличился на 3 страницы....
napol2011
12.05.2020 09:56
Съесть ржаного пирожка 2) Съесть лесного яблока Нужно по ним начертить у себя в тетради ТОЛЬКО 2 блок-схемы - полную и неполную формы....
EpoPanda
12.05.2020 09:56
Төмендегі модельді жасау үшін қолданған рет ретімен жазыныз...
gr3ygo0se
12.05.2020 09:56
Скорость передачи данных через некоторое соединение составляет 512000 бит/сек. Определите наибольший размер файла в байтах, который может быть передан через данное соединение...
Klot0708
17.06.2019 02:10
Сколько значительных цифр в записи десятичного числа 357 в системе счисления с основанием 6?...
NcsON
17.06.2019 02:10
Сколько символов содержит сообщение, записанное с 16- ти символьного алфавита, если объем его составил 1/16 часть мбайта?...
Популярные вопросы
Правильно я ответила? (Щас будет 2 часть)...
1
Переведите этот текст И напишите еще как он читается...
2
Основные этапы образования единого Российского государства...
2
Read the theory. Then say or write sentences ...
1
Какие отличительные особенности стран используются при их классификации?...
2
Координаты центра окружности C(2;6). Напиши уравнение этой окружности,...
2
Значення образу Михайлика Гуси лебеді летять З інтернету відповідь мені...
3
Творче завдання Визначте фокусну відстань лінзи ще 2 методами:1) отримавши...
3
Решите уравнение 5y2 - 2y = 0....
2
Найдите значения одночлена -5xy^2z^3 при x=1; y=-2; z=3...
2
var
i:int;
Begin
i=5;
while(i<=15)
Writeln(2*i)
End.