Составить алгоритм и написать программу по вычислению на языке pascal a=√(|ln(tg0.85+|x|^5)|)

razdor1996Rqzdor razdor1996Rqzdor    2   26.06.2019 00:00    0

Ответы
Flamingo2006 Flamingo2006  20.07.2020 23:23
Program name_1;
Var a,b :real;
Begin
Write('Введите x: ');
Readln(x);
a:=sqrt(abs(ln(tg(0.85)+sqr(sqr((abs(x)))*abs(x;
Wtiteln('a= ', a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика