Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. процедуру цикла организовать с оператора do while.

Alieta Alieta    3   27.05.2019 15:40    3

Ответы
nasowmza nasowmza  24.06.2020 17:12
Rogram kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('');
writeln (' Число Квадрат');
writeln ('');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика