tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить 2 программы: 1.создаёт
Составить 2 программы: 1.создаёт текстовый файл mir.txt содержащий 12 чисел введённых с клавиатуры. 2.считать информацию из текстового файла mir.txt и вывести её на экран манитора.
Kulkovadarya97
2 03.06.2019 00:20
0
Ответы
vika2075
03.07.2020 14:39
Var
r, i : integer;
begin
assign (output, 'mir.txt'); rewrite (output);
for i := 1 to 12 do
begin
read (r);
write (r);
end;
end.
Если информация любая, то:
var
c : char;
begin
assign (input, 'mir.txt'); reset (input);
while not eof do
begin
read (c);
write (c);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Рапунцель06
03.07.2020 14:39
1 задача.
var a,i:integer;
f1:text;
begin
assign (f1,'mir.txt');
rewrite (f1);
for i:=1 to 12 do begin read ( a);
write (f1,a);
end;
close (f1);
end.
2 задача.
var a,i:longint;
f1:text;
begin
assign (f1,mir.txt');
reset(f1);
while not eoln(f1) do writeln (a);
close (f1);
end.
Писала на Паскале.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
амирХОРОШИСТ
27.04.2020 11:23
Язык паскаля (задание 3) скрин ниже...
egorka22a
27.04.2020 11:28
ответить на во считаити ли вы этичным генное модефицированте?...
khursin03
17.05.2021 15:34
ТЕКСТ ЗАДАНИЯ Распространённые расширения файлов текстовых документовC) .RTF, .XLS.B) .PPTX, .DOCX.D) .DOC, .DOCX., .TXT.А) .PPTX.НазадВперед ...
Аллан123
17.05.2021 15:35
Дана последовательность чисел длиной N(1 = N = 30). Создайте проект, который выводит на экран сумму цифр в записи чисел, которая является чётной , очень , заранее...
bogdankpro
17.05.2021 15:37
составьте программу вывода в заданную точку экрана какого-либо символа, определяемого с датчика случайных чисел. Pascal ABC....
Тёна333
17.05.2021 15:40
Проанализируйте работу программы x= 2 y=1 while x 6 y= y*3 x=x+1 print (x) print (y) 1. Сколько раз выполниться цикл? 2. Какое значение примет х после завершения программы?...
Irina12345678901
17.05.2021 15:43
7. У ліфт вантажопідйомністю 350 кг зайшло четверо людей з масою ml, m2, m3, m4. Написати Python-програму, що виводить повідомлення: чиперевантажено ліфт....
вероника1046
17.05.2021 15:49
1.Что нужно использовать для выделения текста? А) мышь, клавиатуру Б) Enter B) Alt Г) Ctrl2. Как удаляем переносы?А) Нажимаем два раза левую кнопку мыши В) Ориентация- разрывы-...
SawBilly
17.05.2021 15:49
Написать на python НАЧАЛО ПОКА НЕ нашлось (00) заменить (01, 210) заменить (02, 320) заменить (03, 3012) КОНЕЦ ПОКА КОНЕЦ Известно, что исходная строка начиналась с нуля...
juliati88tan
17.05.2021 15:52
че с экраном только нормально ответьте это не смешно дисплей меняю все равно...
Популярные вопросы
Среди чисел пять 10: 15 20: 25 40 50 75 100 найдите те которые кратных...
1
Расскажите как относиться а. с.пушкин к декабристам...
1
Площадь прямоугольника 45 см2, а ширина n см. узнай периметр прямоугольника...
3
Какой объем раствора с массовой долей гидроксида калия 20% и плотностью...
3
Органы пищеварения насекомых перечислите...
2
Не могу в украинском языке надо найти сложное предложение...
3
Выразить l из формулы: t=2п корень из l*c...
2
Расположите в порядке убывания -0,5 далее 0,25 и -0,125...
2
Напешите на тему почему погачёв машу минимум 2 стр....
3
Характеристика подружки люби з твору гуси-лебеді летять...
2
r, i : integer;
begin
assign (output, 'mir.txt'); rewrite (output);
for i := 1 to 12 do
begin
read (r);
write (r);
end;
end.
Если информация любая, то:
var
c : char;
begin
assign (input, 'mir.txt'); reset (input);
while not eof do
begin
read (c);
write (c);
end;
end.
var a,i:integer;
f1:text;
begin
assign (f1,'mir.txt');
rewrite (f1);
for i:=1 to 12 do begin read ( a);
write (f1,a);
end;
close (f1);
end.
2 задача.
var a,i:longint;
f1:text;
begin
assign (f1,mir.txt');
reset(f1);
while not eoln(f1) do writeln (a);
close (f1);
end.
Писала на Паскале.