Sos нужна ! составить программу которая определят сумму цифр двузначного числа введенного с клавиатуры: постановка : пусть x=ab -двузначное тогда первая цифра a=целая чать от деления x на 10 b = остаток от деления x на 10 сумма цифр x=a+b нужно составить алгоритм и

ВККeerboom ВККeerboom    3   16.03.2019 04:10    1

Ответы
missiselllэльмир missiselllэльмир  25.05.2020 15:21

uses crt;

var c,a,b,x:integer;

begin

riteln('Введите любое двухзначное число')

readln(c);

a:= c div 10;

b:= c mod 10;

x:=a+b;

writeln('Сумма этих цифр =',x);

end.

 

ПОКАЗАТЬ ОТВЕТЫ
papa42 papa42  25.05.2020 15:21

на паскале

Program qq;

var a,b.c,x:integer;
begin
riteln('vvedite chislo')
readln(c);
a:= c div 10;
b:= c mod 10;
x:=a+b;
writeln('x);
end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика