Соператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "молодец"!

Anyta15111 Anyta15111    2   31.05.2019 23:20    3

Ответы
ibarabol318 ibarabol318  02.07.2020 09:47
Program Repeat;
varX: integer;
begin
repeat 
Write ('Значение X= '); 
Readln (X); 
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика