Склавиатуры задаётся трёхзначное число. составить программу, которая определяет, есть ли среди цифр этого числа нечётные

Элечка195 Элечка195    2   02.09.2019 23:40    2

Ответы
Qwerty3111 Qwerty3111  06.10.2020 13:26
Var
   A:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
if ((A div 100) mod 2 = 0)or(((A div 10) mod 10) mod 2 = 0)or(A mod 2 = 0) then WriteLn('Есть')
else WriteLn('Нет')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика