tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводится любое слово.
Склавиатуры вводится любое слово. составить программу, с которой все буквы "а" будут заменены буквами "и"
VUNDURKIND1
3 27.05.2019 09:40
0
Ответы
smellofcherry
24.06.2020 08:59
Var a: string;
i: integer;
begin
readln(a);
for i := 1 to length(a) do
if (a[i] = 'а') then a[i] := 'и';
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
burtsevadianka
16.10.2020 11:00
В Праге и Флоренции есть средневековые часы, стрелки которых идут наоборотстрелки». Какое время показывают подобные часысправа?А) 11:26Б) 11:34 В) 12:26Г) 12:34...
katjashaposhnik
16.10.2020 11:00
На вход программы поступает поток данных — последовательность целых чисел, которая заканчивается нулём (ноль не входит в последовательность). Требуется найти сумму...
googlman
16.10.2020 11:00
Переведите в десятичную систему числа разбив на разряды двоичные числа: 101100, 101010101, 111000111, 110110011 5 класс...
Xela936
07.02.2022 06:23
Площадь Дано число а. Выведите площадь квадрата со стороной а Входные данные Вводится целое положительное число , не превышающих 1000Выходные данные Значения площади...
PooКякя
07.02.2022 06:34
сделать то что выделено скоро учеба капец будет...
arinka90
11.04.2019 19:33
Ть будь ласка розв язати . як виміряти рівно 15 хвилин за двох пісочних годинників,що відміряють 7 хвилин і 11 хвилин?...
dived
31.08.2019 02:20
Информационное сообщение на языке, первоначально записанное в 8-битовом коде кои-8, было перекодировано в 16-битовую кодировку unicode. в результате его объём увеличился...
SOSISKA2281
31.08.2019 02:20
Multiple 0011 and 1011 in binary system...
Нznm
31.08.2019 02:20
Вводятся произвольные натуральные числа в количестве n . вывести ( да ) если все числа являются четырехзначным и при этом начинаются с нечетных чисел...
alina20067
22.08.2019 00:10
Определите плечо силы тяжести в 12 н,если момент этой силы равен 2,4 м×н...
Популярные вопросы
Записать время на языке 8: 45. 11: 30. 10: 00. 11: 00. 4: 15....
1
Краткий пересказ 16 параграфа нового времени 9 класс...
2
Михаил юрьевич лермонтов песня про царя ивана васильевича, молодого...
3
1предложение на жи 1 на ши 1 на ча 1 на ща 1 на чу 1 на щу...
3
Где будет проходить прямая если x=0; y=0 , можно с объяснениями...
3
Составьте предложение с прямой речью к схеме. а: п!...
3
Из набора карточек с буквами сложены слова кабан баран барсук....
1
На клетчатой бумаге нарисован квадрат 5хз клеток. какое наибольшее...
3
1. образовать от данных глаголов действительные причастия настоящего...
1
Почему арабская каллиграфия стала видом искусства арабского...
3
i: integer;
begin
readln(a);
for i := 1 to length(a) do
if (a[i] = 'а') then a[i] := 'и';
writeln(a);
end.