tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сиспользованием цикла while do
Сиспользованием цикла while do составить программу,которая рассчитывает выражение в=m(m++m) в случае целого числа m
kristinka078
3 25.05.2019 09:30
1
Ответы
Vladarmani
21.06.2020 10:54
Readln(m);
rez:=1;
while (i<=m) do
begin
rez:=rez*m;
inc(m);
inc(i);
end;
write(rez);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nastenavip80
15.04.2020 10:28
Определите значение переменной b после выполнения алгоритма:а:= 4b:= 27а:=b div a* 2b:= a* 3 mod ...
Physic777
15.04.2020 10:28
Постройте в тетради таблицу, заполните пустые (незакрашенные) ячейки и запомните её. Заполненную таблицу прикрепите к ответу....
dashavorobeva2
15.04.2020 10:27
Какая программная среда используется для создание и редактирования трехмерной графики...
юра982
20.05.2021 14:11
Уровень A. Перейдите на Лист 1 и выполните задание в рамке. Определите: 1) Чему равна наибольшая сумма по двум предметам среди учащихся Цен-трального района? 2) Сколько процентов...
момалог
20.05.2021 14:12
Які дії можна виконувати з даними за до об єкта Запит СУБД MS Access? А. Змінювати дані Б. Упорядковувати дані В. Шукати дані Г. Підраховувати дані Д. Вводити дані...
Тер32
29.09.2019 08:50
Вячейке е4 находится формула сумм а4 d4 куда она переместится и как изменится при: а)удалении строки 2; б)удалении строки7; в)вставке пустой строки перед строкой4; г)удалении...
rassiasau
29.09.2019 08:50
Вкакой форме(образной или знаковой) предоставлена информация в следующих примерах: а) таблица оценок в журнале б) рисунок на журнале в) шепот г) вкус еды д) неприятный запах е)...
rudnevskaya20041
29.09.2019 08:50
Нужно написать для чего я использую интернет. нужно 5 конкретных примеров. недостаточно написать «в интернете я нахожу нужную для учебы информацию». нужно указать, по каким предметам...
strimersakarinа
29.09.2019 08:50
Некоторый алфавит содержит 512 символов, сообшение содержит 22 символа. определить информационый обьем в байтах вычислять в битах...
ЯнаКорягина
29.09.2019 08:40
Найдите сумму чисел от a до b pascal...
Популярные вопросы
Что сравнивается с головой человека рассказ Никита...
2
Розставити коефіцієнти в рівняннях хімічних реакцій...
1
Д/з: Задача. Обчисліть кількість речовини води, що утвориться внаслідок нагрівання...
3
1.A, b, c- логические величины, имеющие следующие значения: а-ложь(0) в-истина(1)...
1
ЧТО НЕ ЯВЛяЕТСЯ ХАРАКТЕРНОЙ ЧЕРТОЙ нтр? 1) использования угля и нефти в качестве...
1
З вікна на висоті 45 м кинули в горизонтальному напяміперпендикулярно до стіни...
1
Складіть блок-схему алгоритму, у якому потрібно задумати 2числа та визначити,...
1
2) У якому століття грецькі поліси спіткала криза?А) 5 ст. до н.с. Б) 4 ст....
1
У выражение при x ≠ –1: 1+х-(х³+х²) / 1+х Пояснение /-это дробь...
2
решить логорифмические неравеснтва,...
3
rez:=1;
while (i<=m) do
begin
rez:=rez*m;
inc(m);
inc(i);
end;
write(rez);