tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синфой. , кто шарит в паскале.
Синфой. , кто шарит в паскале. нужно составить программу в abc паскале "напишите программу вывода всех четных чисел от 2 до 100 включительно"
shamanka12
2 28.07.2019 13:00
2
Ответы
amhadovmalik
19.08.2020 18:57
Program test;
uses crt;
var i: integer;
begin
clrscr;
for i:=1 to 100 do begin
if I mod 2 = 0 then writeln (I);
end;
readkey;
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
creator4567
06.09.2019 04:30
Какие параметры элементов эвм влияют на индекс производительности?...
DanyNeifeld
06.09.2019 04:30
Два алгоритма из повседневной жизги по 10 шагов...
ArtemikLis
29.05.2019 19:00
Определите информационный обьем следующего высказывания жан-жака руссо: тысячи путей ведут к заблуждению , к истине-только один....
panda4918
06.06.2019 22:02
Методы оптимальных решений»кто умеет решать? «транспортный метод»нужна...
PahaBroZ
06.06.2019 22:01
Определите объемов различных носителей информации...
PAMAGITEPLS228
22.07.2019 07:20
Паскаль. дан массив l содержащий 26 элементов, в интервале от -15 до 13. найти минимальный и максимальный элементы и их порядковые номера и вывести их на э кран....
круасана
22.07.2019 07:20
Вкаталоге находится 7 файлов: bark4.cpp bbo.pas boat4.p bb4.pt abc4.jpg b4r.pas boot.p определите, по какой из перечисленных масок из этих 7 файлов будет отобрана указанная группа...
Rustam20022017
22.07.2019 07:20
Испрвьте ошибкиprogram zad00; {} uses crt; var a,b: array[1..20] of real; i,j: integer; mina,minb,s: real; begin { заполнение массива а} for i: =1 to 7 do begin write( введите элементы...
Zod2141
28.02.2019 10:30
1)представьте в виде квадрата двучлена выражение 4a^2+4a/5+1/25 2)представьте в виде квадрата двучлена выражение 16a^4-24a^2b^3+9b^6 3)выделите полный квадрат трехчлена 4x^2-3x+6...
mrgold2011
28.02.2019 10:30
.(Среднеарефметическое трех чисел равно 1,96.первое число в 1,7 раз меньше второго, а третье число больше второго на 0,6.найдите эти числа.)....
Популярные вопросы
Have to 1 On the day before Kurban Ait, peopleclean their houses2get up early...
1
Найдите Значение Выражения ...
2
В каких еще значениях употребляетсяя слово «СЛОВО»?...
3
Запиши ответ 1 -13/21; 4 -2/9; 7-1 13/16...
3
Рассмотрите фотографии. Как2называютэтих людей?однимСловомзанятие...
3
повидомлення перелик заходив яких необхидно вжити в Украини для становлення сучасного...
1
Какие изменения произошли в эпоху раннего железа? Каковы особенности эпохи раннего...
3
Переписать предложения, прилагательные в сравнительной степени подчеркните двумя...
3
Страница 139 упражнение 106...
1
1.Какие отношения связывают поэта и толпу? Как, по мнению поэта, нужно реагировать...
1
uses crt;
var i: integer;
begin
clrscr;
for i:=1 to 100 do begin
if I mod 2 = 0 then writeln (I);
end;
readkey;
end