tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой напишите программу,
Синформатикой напишите программу, которая запрашивает четырёхзначное число, разрезает его пополам и выводит половинки через пробел. sample input 1: 1234 sample output 1: 12 34 sample input 2: 1200 sample output 2: 12 00
Dаniеll
1 05.09.2019 02:10
12
Ответы
ilyakylloRU
06.10.2020 18:25
PascalABC.NET 3.3
begin
write(ReadChar, ReadChar, ' ', ReadChar, ReadChar)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
minnehanow
21.04.2020 10:22
ПАСКАЛЬ Какие значения примут переменные a и b после выполнения фрагмента программы a:=5; b:=3; a:=a+2; b:=2*a-b; writeln(a, ,b); В ответ запиши 2 числа через пробел....
maksCRAFTer
21.04.2020 10:22
Для составления цепочек разрешается использовать пять букв - О, Р, Л, У, Ю. Каждая цепочка должна состоять из трех букв, при этом соблюдаются следующие правила:...
DipperGo
30.09.2019 10:50
Исполнитель черепашка умеет выполнять одну команду: переместиться на (x,y) – черепашка сдвигается на x точек по оси ox и на y точек по оси oy во время выполнения...
mashacat763p01bj9
30.09.2019 10:50
1. исполнитель черепашка умеет выполнять одну команду: переместиться на (x,y) – черепашка сдвигается на x точек по оси ox и на y точек по оси oy во время выполнения...
КлубникО
08.04.2020 15:12
Определи, какому десятичному чеслу Соответствует двоичный код 00110100?...
Milangross
26.10.2020 17:21
Как называется клавиатура которая управляет курсосом?...
nfedorova868
23.12.2020 15:45
2.2 Какая из приведенных характеристик не относится к векторной графике? А) Изображения могут быть легко преобразованы без потери качества.B) Используется для представления...
kpucmuna2005
26.09.2019 22:40
Як позначається команда присвоювання варіанти 1 = 2 : = 3 : + 4...
Katerinka64rus
26.09.2019 22:40
Разобраться с ситуацией. идет разговор по телефону. к- магазин закрыт. поэтому купить квас не смогу. п- все, отбой. и этот человек сразу же сбросил трубку(грубым...
adeelyaa3333
26.09.2019 22:40
Написать уравнения реакций с которых можно с писниты такие преобразования: с- сн4- с2н2- с2н5он- сн3соон- сн2сlcooh...
Популярные вопросы
There are a lot of animals on our planet. They can be wild and...
2
Задание 2. Дополни предложение правильной формой глагола be...
1
Для чего нужны функции клавиш от F1 до F12...
3
Какое количество теплоты требуется, чтобы спирт массой 100 г,...
3
Рассчитайте молярную концентрацию азотной кислоты в растворе...
1
Назовите естественные науки по описанным явлениям или процессам.[2]Естественные...
3
Что делаешь со степенями при вычитании10в 5степени минус 10...
2
Гниение плодов-результат массового развития в них бактерий...
3
151А;152А ;составить предложения...
3
(3 187 + х) - 2456= 18 593 х* 4-23=5 ...
3
begin
write(ReadChar, ReadChar, ' ', ReadChar, ReadChar)
end.