tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сформировать массив случайным
Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах
FaceStoom
3 10.08.2019 10:20
0
Ответы
Ychenik2525
04.10.2020 09:05
Var
a:array[1..100] of integer;
i:integer;
begin
for i:=1 to 100 do
begin
a[i]:=random(100)+1
if ((i mod 2)=0) then write(a[i]," ");
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sino4ka
04.09.2020 18:50
Опишите в виде перечня указаний и задайте в виде блок-схемы следующие алгоритмы:а). Правило сложения при решении системы двух линейных уравнений с двумяпеременнымиб). Правило сложения...
grantmarkaryan
04.09.2020 18:51
Хабарламада 10 символ бар. Оны жазу үшін 32 символдық алфавит қолданылды. Хабарламаның ақпараттық көлемін бит өлшем бірлігінде анықта....
Morkovka911
11.11.2019 09:39
1. системы счисления1.2. запишите в развернутой форме число 62,0102. перевод числа из одной системы счисления в дру2.1. заполните таблицу, в каждой строке которой одзаписано в системах...
lilik03
11.11.2019 09:52
Записать предикат, который будет принимать значение истина, плоскости лежит внутри заштрихованной области....
hekaterina0606
11.11.2019 09:54
Дан массив целых чисел.найдите сумму элементов массива меньших 5...
676751
19.11.2020 18:17
Запиши развернутую запись числа 0,575 для дробной части числа ...
SForest
19.11.2020 18:17
Напишите программу на питоне или скажите как решать. Рассматриваются целые числа, принадлежащих числовому отрезку [416782; 498324], которые представляют собой произведение трёх...
gigi81
19.11.2020 18:18
Напишите 5 пословиц или сгороворок на любом языке Кодирования...
gugem
29.03.2019 05:00
За сколько секунд можно передать текст объёмом 1800 байтов, если скорость канала связи равна 14400 бит/с?...
AlumaZuma
04.05.2020 14:24
сделать домашню работуMeine Schule Meine Schule finde ich ganz gut. Dort lernen sehr viele Kinder. In den Pausen ist es immer laut. Wir spielen im Hof. Unsere Schule hat einen großen...
Популярные вопросы
Решить как можно быстрее, буду очень благодарен...
1
Берілген өлең жолдарындағы автор ойына заманауи тұрғыдан баға беріңіз. Кәнеки...
3
Из пунктов A и B, расстояние между которыми 501 км, одновременно навстречу друг...
1
Қандай ортақ тақырып қоюға болатынын тап. Тұңғыш Президент күніне арналған іс-шаралар...
2
Task 1. Read the letter about Hong Kong and choose the correct answer Dear Jacquie,...
2
Почему и где ставятся запятые в предложении ? Коля с Анфисой сидели на пороге...
1
Упростите1)1-sin^a2)1-sin^a+cos^a...
1
Прочитайте текст. Напишите краткое Изложение текста.(7 - 8 предложений). В концеизложения...
2
Приведите к общему знаменателю следующие дроби: ...
2
Доказать, что в простом графе с не менее чем двумя вершинами найдутся 2 вершины...
3
a:array[1..100] of integer;
i:integer;
begin
for i:=1 to 100 do
begin
a[i]:=random(100)+1
if ((i mod 2)=0) then write(a[i]," ");
end;
end.