tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сформировать массив из n случайных
Сформировать массив из n случайных чисел от 0 до 86. найти сумму чисел кратных 3.
dulikosha20051
2 27.08.2019 20:10
14
Ответы
dashakalita
05.10.2020 23:22
//PascalABC.Net 3.2 сборка 1318
begin
var ar:=ArrRandomInteger(ReadInteger(),0,86).Println;
write(ar.Where(x -> x mod 3=0).sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
проблемка4
10.07.2019 13:40
Написать программу которая выводит на экран 5 первых нечетных чисел...
jjjustangel1
10.07.2019 13:40
Что вы знаете об электронной почте сравните возможности передачи информации с электронных писем сравните возможности передачи информации с телефонного звонка электронного письма...
ValiahmetovaKa
10.07.2019 13:40
Алфавит некоторой знаковой системы состоит из 128 символов . какое количество информации будет содержать предложение из 56 сиволов ? ответ записать в байтах....
34Настюша1111
11.08.2019 02:40
Замени шестнадцатеричную цифру 5 четырьмя двоичными цифрами (тетрадой)....
Lyrryface
11.08.2019 02:40
Составьте программу рисования 8 окружностей радиусом 40 с координтами центров окружностей: (40,180), (120,,...
sashachadaev
11.08.2019 02:40
Написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры 1 - ввод чисел прекращается. решение с цикла с предусловием (...
andrei79smirnov
11.08.2019 02:40
Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54...
Valeriag200034
11.03.2019 23:50
Какая ткань у животных отвечает за своими функциями механичной ткани растений и почему?...
svetlans2
11.03.2019 23:50
Права 68 3 клас..скласти твір з словосполучення осінній ліс, збирали гриби , стинлі жолуді, повні корзини, довго згадували...
ruslan189kalin
11.03.2019 23:50
Лист жерсті завдовжки 490 см потрібно розрізати на смужки завдовжки 6 см і 8 см. скільки смужок кожного розміру , якщо їх кількість має бути однаковою?...
Популярные вопросы
Какое государство Западной Европы было объективно заинтересовано в свержении с престола...
3
написать эссе на тему Честь мундира...
3
Найбільша за розмірами копитна тварина Полісся....
3
Даны точка A (8 0 4) B (13 4 7) C (11 -3 3). Докажите что треугольник ABC прямоугольный....
3
Нужны краткие формы : He does not need to I do not have to She must not They can...
3
Запиши всі трицифрові числа сума цифр яких дорівнює 14...
1
По мере того как раскрывались перед ней фазисы жизни, то есть чувства, она зорко...
1
Что является безпрерывности и обеспечния продолжительности рода?...
1
Какие основные факторы влияют на изменение общей рентабельности предприятия? Какие...
2
У чому полягають подібность і відміність органічного світу Чорного і Азовського...
2
begin
var ar:=ArrRandomInteger(ReadInteger(),0,86).Println;
write(ar.Where(x -> x mod 3=0).sum);
end.