tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сформировать двумерный массив
Сформировать двумерный массив в из 50 строк 100 столбцов с генератора случайных чисел, вывести его на экран
ТКУиК9ks11
3 08.06.2019 01:20
0
Ответы
elenareznik201
07.07.2020 13:19
#include<iostream>
#include<cstdlib>
#include<ctime>
using namespace std;
int main()
{
srand(time(NULL));
int B[50][100];
for(int i = 0; i < 50; i++)
{
for(int j = 0; j < 100; j++)
{
B[i][j] = rand() % 100;
cout << B[i][j] << ' ';
}
cout << '\n' << endl;
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annet150586
01.10.2019 18:26
ответьте все корзине лежат 32 шара все шары разного цвета какое количество информации вы получите когда достанете синий шар...
aruukealtymysh
01.10.2019 19:20
Производиться двухканальная (стерео) звукозапись с частотой дискретизации 11кгц и глубиной кодирования 16 бит.запись длится 6 минут,её результаты записываются в файл,сжатие...
SanyaVetka
01.10.2019 19:20
Составьте программу заполнения массива а[1..10] следующими числами: индекс элемента: 1 2 3 4 5 6 7 8 9 10 значение элемента: 1 6 3 12 5 18 7 24 9 30 закономерность: значение...
Babka2002
01.10.2019 19:20
Дано, что на поле робота только одна стена и эта стена расположена строго горизонтально. робот находится в одной из клеток, прилегающих к стене сверху ( точные размеры стены...
аноним12345567808
01.10.2019 18:18
Система уравнений информатика...
aleksandrzhark
01.10.2019 19:20
Через некоторое соединение в течение 100 секунд со скоростью 192 бит/с (бита в секунду) передается некоторый файл. определите, с какой скоростью (в бит/с) должно работать...
алекей4
01.10.2019 19:20
Для записи текста использовался 256-символьный алфавит. каждая страница содержит 43 строк по 290 символов в строке. какой объем информации в байтах и кбайтах содержит 25 страниц...
aaalex02
01.10.2019 18:08
1. проведите анализ работы составных частей компьютера. 2.что является главной идеей темы? доказательства(обмен мнениями)...
adamchik
01.10.2019 18:08
40 , кратко ответьте на вопросы по информатике! ...
BlackCat169958
01.10.2019 19:30
Написать программу на яп паскаль для вычисления площади треугольника по его сторонам ab, bc, ca (формула герона). программу написать на 13 строк....
Популярные вопросы
Найди словосочетания с диалектизмами:а) глиняная махоткаб) берестяная грамотав)...
1
На скільки відсотків збільшиться обйем куба якщо його ребро збільшити на...
3
Самый Большой выбор думаем на спавн в которых можно было бы не только в...
3
Установіть відповідність між видами відокремлених членів і їх прикладами...
2
гемодинамику от правого предсердия до следующих точек: 1) Селезёнки 2)...
2
Электронагреватель, схема которого изображена на рисунке, состоит из четырёх...
2
Уведіть у речення відокремлене поширене означення і запишіть: Карпатські...
1
Восполните пробелы в тексте. Одним из первых крупных и наиболее знаменательных...
1
С какого метода можно выявить наследственные заболевания на ранней стадии...
2
Ыбырай Алтынсариннің ағарту саласына қосқан үлесін 3 дәйек келтіру осыған...
3
#include<cstdlib>
#include<ctime>
using namespace std;
int main()
{
srand(time(NULL));
int B[50][100];
for(int i = 0; i < 50; i++)
{
for(int j = 0; j < 100; j++)
{
B[i][j] = rand() % 100;
cout << B[i][j] << ' ';
}
cout << '\n' << endl;
}
}